Intel SRT missing "Accelerate" button

Tags: Technology, Computers, Intel

If you're looking to figure out why Intel's RST (Rapid Storage Technology) isn't showing you the Intel (Smart Response Technology) "Accelerate" button, this article might help you.

Specs

  • MSI Z68A-G43 (B3) Motherboad
  • Core i5 2310 Processor
  • 4GB 1866MHz Memory
  • 64GB Crucial M4 CT064M4SSD2
  • WD Caviar Blue WD10EZEX 1TB 7200 RPM SATA 6.0Gb/s

Problem

I had installed windows with the motherboard set to SATA: RAID MODE, installed all the mobo drivers and updated the intel chipset software from the website, then attempted to install Intel RST. Once intel RST was installed, the "Accelerate" button was missing. I could see both drives and all associated data between them.

After spending about 12 hours troubleshooting the SRT installation process, installing windows multiple times in different configurations, messing with the motherboard SATA settings, trying to install different versions of the Intel RST Software (and associated raid drivers), updating firmware on the mobo and SSD, double/triple checking SRT compatability, I finally called MSI and told them that I had tried everything to get SRT to work.

Conclusion

Solution: None. It was a bad raid controller.

So I RMA'd the board and the new one showed up. It still didn't work, but I updated the firmware on the replacement board and it worked properly after that. Latest version of the firmware at this time of writing is v2.3.

I'm writing this because I could find nothing on the topic. I hope this helps someone with the same problem.

Add a Comment